Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » Cant run Papyrus on OSX(Installation Problems)
Cant run Papyrus on OSX [message #1737770] Tue, 12 July 2016 18:11
Billy Subs is currently offline Billy SubsFriend
Messages: 1
Registered: July 2016
Junior Member
Hi all ,

I am new to Papryus and I am trying to install it on my MAC.

I have downloaded the latest version from the website 'papryus-neon-2.0.0-macosx64.tar' and have attempted to install it onto 2 macs.

One mac has OSX 10.11.5 and the other has OSX 10.9.4. I have installed Java version 8 update 91 on both of the machines (10.9.4 also has the oringial apple java 6 installed) but both of the installation fail to start.

- 10.11.5 errors with the following from the logs:-

papyrus[735]: WARNING: The Gestalt selector gestaltSystemVersion is returning 10.9.5 instead of 10.11.5. This is not a bug in Gestalt -- it is a documented limitation. Use NSProcessInfo's operatingSystemVersion property to get correct system version number.
Call location:

- 10.9.4 generates around 11MB of log which I can paste all on here of course.

Has anybody come across these issue?

Many thanks

Billy
Previous Topic:Performing UML package merge
Next Topic:SHA-512 hash for the download is incorrect?
Goto Forum:
  


Current Time: Sun Jul 05 11:43:43 GMT 2020

Powered by FUDForum. Page generated in 0.01615 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top