Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » TMF (Xtext) » install problem(install problem)
install problem [message #1737205] Wed, 06 July 2016 12:28 Go to next message
Bailin Chen is currently offline Bailin ChenFriend
Messages: 1
Registered: July 2016
Junior Member
after installing xtex plugin acording to the doucument "http://www.eclipse.org/Xtext/download.html",
I create a xtext project, and did nothing to it, but i shows a problem in
the .xtex fle. I put the problem in the attachment "probem.png",do I miss something when i install xtext plugin?What cause the problem?



I have install xtext on another computer(eclipse /help/install new softwares...),but i has no problem! what is the reason?



problem is showed in attachment file "problem.png"

thanks for you help!
  • Attachment: problem.PNG
    (Size: 8.86KB, Downloaded 65 times)
Re: install problem [message #1737292 is a reply to message #1737205] Thu, 07 July 2016 03:24 Go to previous message
Christian Dietrich is currently offline Christian DietrichFriend
Messages: 13723
Registered: July 2009
Senior Member
Which options did you select in the new project wizard?

Need professional support for Xtext, Xpand, EMF?
Go to: https://www.itemis.com/en/it-services/methods-and-tools/xtext
Twitter : @chrdietrich
Blog : https://www.dietrich-it.de
Previous Topic:Problem with referencedResource and gradle
Next Topic:Error creating Xtext Web Editor (Ace) in custom div
Goto Forum:
  


Current Time: Mon Jan 25 08:53:34 GMT 2021

Powered by FUDForum. Page generated in 0.01812 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top