Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » Papyrus 2.0 doesn't start under ubuntu 15.1(Error when I try to lunch papyrus 2.0.0 Neon)
Papyrus 2.0 doesn't start under ubuntu 15.1 [message #1737167] Wed, 06 July 2016 08:19 Go to next message
Andrea Toscan is currently offline Andrea ToscanFriend
Messages: 1
Registered: July 2014
Junior Member
When I lunch the downloaded pack I get an error message with the attached log.

I'm using a 64bit machine with ubuntu 15.1, where eclipse is just used (Luna version) for embedded software development.

Does someone know which is the problem?

Thanks.

Andrea
Re: Papyrus 2.0 doesn't start under ubuntu 15.1 [message #1737298 is a reply to message #1737167] Thu, 07 July 2016 05:25 Go to previous messageGo to next message
Per Jonsson is currently offline Per JonssonFriend
Messages: 1
Registered: July 2016
Junior Member
Papyrus 2.0 is based in Eclipse Neon, which requires Java 1.8. However, the log you have attached shows that the java that have been found and used to launch Papyrus is Java 1.7 (see the java version line).
Do you have a correct Java runtime environment installed?
Re: Papyrus 2.0 doesn't start under ubuntu 15.1 [message #1737301 is a reply to message #1737167] Thu, 07 July 2016 07:16 Go to previous message
Benoit Maggi is currently offline Benoit MaggiFriend
Messages: 129
Registered: March 2013
Location: Bordeaux, France
Senior Member
Hi,

Your log is showing number version between 1.2.0 and 2.0.0 so you are Problably trying to install papyrus Neon on Eclipse Luna
Either use Eclipse neon as base
Or us Luna update site http://download.eclipse.org/modeling/mdt/papyrus/updates/releases/luna

Regards,
Benoit
Previous Topic:ClassNotFound when adding a Matcher to an ElementTypesConfiguration
Next Topic:Performing UML package merge
Goto Forum:
  


Current Time: Sun Jul 05 11:03:37 GMT 2020

Powered by FUDForum. Page generated in 0.02095 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top