Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » org.apache.commons.io
org.apache.commons.io [message #1736223] Mon, 27 June 2016 15:07
Shadow Cat is currently offline Shadow CatFriend
Messages: 1
Registered: June 2016
Junior Member
I'd like to use utilities from org.apache.commons.io from within my plug-in.

Mars 2 ships with
./plugins/org.apache.commons.io_2.2.0.v201405211200.jar

Great! Except...I can't seem to use it.

It does not show up when I try to add it as a Required Plug-in in the PDE manifest editor. It does not show when I try to add it as an Imported Package, also in the PDE manifest editor. I've looked at the jar, and it sure does seem to advertise itself as a plug-in (it has a manifest.mf), but then why is is not accessible?
Previous Topic:Reusing the eclipse plug in to create the customized plug in
Next Topic:Add a menucontribuion to Toolbar dynamically
Goto Forum:
  


Current Time: Fri Sep 21 23:14:13 GMT 2018

Powered by FUDForum. Page generated in 0.01582 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top