Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Rich Client Platform (RCP) » RCP app in mac build shows "JRE does not support debug mode"
RCP app in mac build shows "JRE does not support debug mode" [message #1734556] Thu, 09 June 2016 10:50 Go to next message
Vinay H is currently offline Vinay HFriend
Messages: 3
Registered: January 2015
Junior Member
Guys i hav a RCP app. This app when switched to java perspective is expected to debug. My requirement works fine in windows. But when i come to mac it throws an error that "JRE does not support debug mode". I noted that the workspace default JRE is empty, which is causing this issue i guess. Can anybody guide me with this.
Re: RCP app in mac build shows "JRE does not support debug mode" [message #1734862 is a reply to message #1734556] Mon, 13 June 2016 14:48 Go to previous message
Wim Jongman is currently offline Wim JongmanFriend
Messages: 432
Registered: July 2009
Senior Member

Did you google?
Re: RCP app in mac build shows "JRE does not support debug mode" [message #1734877 is a reply to message #1734556] Mon, 13 June 2016 14:48 Go to previous message
Wim Jongman is currently offline Wim JongmanFriend
Messages: 423
Registered: July 2009
Senior Member
Did you google?
Previous Topic:Change menu item toggle based on current editor
Next Topic:FilteredTree
Goto Forum:
  


Current Time: Mon Sep 24 21:41:41 GMT 2018

Powered by FUDForum. Page generated in 0.01376 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top