Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse IDE Install Problems(Incompatible JVM error while installing on Yosemite OSX)
Eclipse IDE Install Problems [message #1732883] Sat, 21 May 2016 17:46 Go to next message
Christos Economopoulos is currently offline Christos EconomopoulosFriend
Messages: 2
Registered: May 2016
Junior Member
I receive an "Incompatible JVM" message when I execute the Eclipse IDE installer on Yosemite OSX.

Specific Message "Version 1.6.0_65 of the JVM is not suitable for this product".

I installed 1.8 but same message keeps popping up.
Re: Eclipse IDE Install Problems [message #1732886 is a reply to message #1732883] Sun, 22 May 2016 06:39 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 29653
Registered: July 2009
Senior Member
https://waynebeaton.wordpress.com/2015/10/23/version-1-6-0_65-of-the-jvm-is-not-suitable-for-this-product/


On 22.05.2016 06:30, Christos Economopoulos wrote:
> Specific Message "Version 1.6.0_65 of the JVM is not suitable for this
> product".
Re: Eclipse IDE Install Problems [message #1733537 is a reply to message #1732886] Sun, 29 May 2016 23:11 Go to previous message
Christos Economopoulos is currently offline Christos EconomopoulosFriend
Messages: 2
Registered: May 2016
Junior Member
Thanks....got it to work.
Previous Topic:cppcheclipse repo down?!
Next Topic:PyDev not seeing current folder
Goto Forum:
  


Current Time: Thu Nov 15 14:17:38 GMT 2018

Powered by FUDForum. Page generated in 0.03696 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top