Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Sapphire » Announcing Sapphire 9.0.5 and 8.2.5 Releases
Announcing Sapphire 9.0.5 and 8.2.5 Releases [message #1732665] Wed, 18 May 2016 23:04
Konstantin Komissarchik is currently offline Konstantin KomissarchikFriend
Messages: 1077
Registered: July 2009
Senior Member
Sapphire 9.0.5 and 8.2.5 releases are now available. Both include a fix for the validation messages appearing out of order in some cases and a fix for the diagram editor context menu not displaying if the editor has been scrolled. Sapphire 8.2.5 is intended for adopters who are not yet able to require Java 8. Sapphire 9.0.5 will be part of the upcoming Neon release of Eclipse.
Previous Topic:Multiple columns in slush bucket
Next Topic:For my demand, Not sure whether can use Sapphire.
Goto Forum:
  


Current Time: Sat Sep 22 20:22:05 GMT 2018

Powered by FUDForum. Page generated in 0.01726 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top