Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » owned parameter in, without name(Always in the papyrus model can't see the name of parameter)
owned parameter in, without name [message #1731640] Sun, 08 May 2016 15:56 Go to next message
Miquel Bar is currently offline Miquel BarFriend
Messages: 3
Registered: March 2016
Junior Member
I'm working with Papyrus Model, and I created a Operationm and I want add Owned Parameter, I put a name, but in the model I'm not seeing the name, it always puts in,

example

+ configureRate(+ in:double)

and I put monthlyFee for the name of parameters Confused

I have attached the picture Confused
Re: owned parameter in, without name [message #1731682 is a reply to message #1731640] Mon, 09 May 2016 08:49 Go to previous message
Johan Van Noten is currently offline Johan Van NotenFriend
Messages: 87
Registered: July 2009
Member
Hi Miquel,

I see no type on "monthlyFee" and no name on the in:double parameter.
It is difficult to judge this based on the screenshot.
Can you share (a fragment of) your model so that I can try it here?
Could you also specify the version of Papyrus you are working with?

Johan
Previous Topic:Any info on stable release with resolution of current bugs is gratefully received!
Next Topic:Stereotype proprty (tagged value) from imported package
Goto Forum:
  


Current Time: Mon Jul 06 13:14:55 GMT 2020

Powered by FUDForum. Page generated in 0.01794 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top