Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » Where did the cross compiler option go for neon?
Where did the cross compiler option go for neon? [message #1730571] Tue, 26 April 2016 17:52 Go to next message
Shawn Gardner is currently offline Shawn GardnerFriend
Messages: 2
Registered: January 2016
Junior Member
I opened my current project in Neon (was Mars). I had several problems, so I started the project as new. I noticed that under Properties->C/C++ Build->Tool Chain Editor that there is no longer a Current toolchain option of Cross GCC. Where did it go?
Re: Where did the cross compiler option go for neon? [message #1751147 is a reply to message #1730571] Thu, 05 January 2017 00:17 Go to previous messageGo to next message
Walter wliterowgmail.com is currently offline Walter wliterowgmail.comFriend
Messages: 1
Registered: January 2017
Junior Member
don't know what happened to the tool chain editor.
it's missing from neon neon.1 neon.2 and oxygen
Topic C++ Build is missing only shows C++ General


index.php/fa/28015/0/







index.php/fa/28016/0/
Re: Where did the cross compiler option go for neon? [message #1751285 is a reply to message #1751147] Sat, 07 January 2017 00:34 Go to previous message
Jonah Graham is currently offline Jonah GrahamFriend
Messages: 404
Registered: June 2014
Senior Member
Hi,

We recently came across that bug, we thought it only happened in Oxygen and there is a critical bug for it there: https://bugs.eclipse.org/bugs/show_bug.cgi?id=508319#c7

The workaround is to remove the Standalone Debugger Support. I have added the step by step to the bug: https://bugs.eclipse.org/bugs/show_bug.cgi?id=508319#c11 and reproduced here to save a click:

Step-by-step:

1) Help Menu -> About
2) Press Installation Details button
3) In the Installed Software tab choose "CDT Standalone Debugger Support" and press Uninstall...
4) On Review page of Wizard press Finish
5) Restart

6) If you are using Oomph, (e.g. installed with the Eclipse Installer) you will be prompted at restart with a "Requirements Update -> The installation does not satisfy the requirements list below". Check the "Remember my decision" box and Press Skip.
Previous Topic:Eclipse C/C++ Neon.2 (4.6.2) & macOS Sierra (10.12.2)
Next Topic:BUG Eclipse Neon
Goto Forum:
  


Current Time: Sun Jan 23 03:55:30 GMT 2022

Powered by FUDForum. Page generated in 0.01382 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top