Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Folding in fortran not working
Folding in fortran not working [message #1729729] Mon, 18 April 2016 13:45 Go to next message
Sergy Dokukin is currently offline Sergy DokukinFriend
Messages: 2
Registered: April 2016
Junior Member
Hello
I can't fold/unfold blocks of code in fortran. In c/c++ everything works fine. I saw in internet that folding should work and in preferences it is enabled.
  • Attachment: fortran.jpg
    (Size: 341.17KB, Downloaded 115 times)
  • Attachment: c.jpg
    (Size: 251.05KB, Downloaded 114 times)
  • Attachment: preferences.jpg
    (Size: 290.34KB, Downloaded 401 times)
Re: Folding in fortran not working [message #1729835 is a reply to message #1729729] Tue, 19 April 2016 12:22 Go to previous messageGo to next message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
The Photran project uses a mailing list to support its community, not these forums. See https://www.eclipse.org/photran/mailinglists.php
Re: Folding in fortran not working [message #1729865 is a reply to message #1729835] Tue, 19 April 2016 16:48 Go to previous message
Sergy Dokukin is currently offline Sergy DokukinFriend
Messages: 2
Registered: April 2016
Junior Member
Thank you.
Previous Topic:Maven + Eclipse Plugin MANIFEST
Next Topic:Error: Could not find or load main class
Goto Forum:
  


Current Time: Mon Oct 19 22:07:00 GMT 2020

Powered by FUDForum. Page generated in 0.02767 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top