Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Trouble getting Eclipse to run(I'm having trouble runnning Eclipse.)
icon5.gif  Trouble getting Eclipse to run [message #1729521] Fri, 15 April 2016 05:11 Go to next message
Dakota Hughes is currently offline Dakota HughesFriend
Messages: 1
Registered: April 2016
Junior Member
I'm not sure if this goes here.
However, I'm having trouble getting Eclipse to run on my computer.
I'm running windows 7. If anyone could help me or even send me some link to help me get this resolved, it would be much appreciated.
Here's a copy of the error message as an attachment.
Re: Trouble getting Eclipse to run [message #1729554 is a reply to message #1729521] Fri, 15 April 2016 12:49 Go to previous messageGo to next message
Erick Hagstrom is currently offline Erick HagstromFriend
Messages: 108
Registered: April 2014
Location: USA
Senior Member
Please take a look at this post
Re: Trouble getting Eclipse to run [message #1729573 is a reply to message #1729521] Fri, 15 April 2016 14:56 Go to previous message
Tauno Voipio is currently offline Tauno VoipioFriend
Messages: 390
Registered: August 2014
Senior Member
How did you install Eclipse?

It seems that you have to get rid of the installed version anyway, so a fresh installation is recommended. For newer versions (from Mars) , the preferred method is to use the Eclipse installer. It will check the bittedness of your system and pick the modules to install.


--

Tauno Voipio
Previous Topic:How to write an Eclipse plugin
Next Topic:Installer and Java Detection
Goto Forum:
  


Current Time: Sun Jul 22 16:12:49 GMT 2018

Powered by FUDForum. Page generated in 0.02908 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top