Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » OM2M » Communication between two machines
Communication between two machines [message #1728017] Wed, 30 March 2016 09:17 Go to next message
Muhammad Shoaib is currently offline Muhammad ShoaibFriend
Messages: 21
Registered: March 2016
Junior Member
I am newbie and after successfully following the tutorials I have a task and cannot find the right directions to complete the task.
what I want is to have IN on one machine then MN on second (both connected with LAN cables). and get them to communicate.
I think this is very basic for you guys so I apologize in advance.
Re: Communication between two machines [message #1728019 is a reply to message #1728017] Wed, 30 March 2016 09:36 Go to previous messageGo to next message
Mahdi Ben Alaya is currently offline Mahdi Ben AlayaFriend
Messages: 227
Registered: November 2013
Senior Member
You need to configure the IP addresses for IN and MN. Details are provided in this tutorial:
https://wiki.eclipse.org/OM2M/one/Starting#Multiple_gateways_scenario

PS: make sure that you don't have firewall issues.
Re: Communication between two machines [message #1728075 is a reply to message #1728019] Wed, 30 March 2016 18:41 Go to previous messageGo to next message
Muhammad Shoaib is currently offline Muhammad ShoaibFriend
Messages: 21
Registered: March 2016
Junior Member
So theoretically all I have to do is to connect two machines (supposedly running windows) using lan wire or through wifi configure it to ping each other and then configure the ip addresses as shown in the tutorial. I know this must be very basic but please help.
Thanks for your time
Regards,
Muhammad Shoaib
Re: Communication between two machines [message #1728076 is a reply to message #1728075] Wed, 30 March 2016 19:04 Go to previous message
Mahdi Ben Alaya is currently offline Mahdi Ben AlayaFriend
Messages: 227
Registered: November 2013
Senior Member
Yes. As simple as that.
Are you still facing problem with this ?

Mahdi
Previous Topic:Cannot find "Maven ~> Install " in eclipse and cannot configure.
Next Topic:Error loading bundle activator
Goto Forum:
  


Current Time: Wed Nov 14 05:32:05 GMT 2018

Powered by FUDForum. Page generated in 0.02073 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top