Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Java Development Tools (JDT) (Can't open Windows-created project to MacOS X Eclipse)
icon11.gif  Java Development Tools (JDT) [message #1727968] Tue, 29 March 2016 23:04
Soe San is currently offline Soe SanFriend
Messages: 1
Registered: March 2016
Junior Member
My JDK version is 1.8.0_77-b03

When i open my Eclipse , it show the error of

    The application "Eclipse" can't be opened.


    -10810



Actually i already configured in like that :~

#This configuration file was written by: org.eclipse.equinox.internal.frameworkadmin.equinox.EquinoxFwConfigFileParser
#Wed Mar 30 04:47:37 MMT 2016
org.eclipse.update.reconcile=false
eclipse.p2.profile=epp.package.jee
osgi.instance.area.default=
osgi.framework=file\:plugins/org.eclipse.osgi_3.10.102.v20160118-1700.jar
equinox.use.ds=true
eclipse.buildId=4.5.2.M20160212-1500
osgi.bundles=reference\:file\:org.eclipse.objectteams.otequinox_2.4.1.201509081206.jar@1\:start,reference\:file\:org.eclipse.equinox.simpleconfigurator_1.1.100.v20150423-1455.jar@1\:start
org.eclipse.equinox.simpleconfigurator.configUrl=file\:org.eclipse.equinox.simpleconfigurator/bundles.info
eclipse.product=org.eclipse.platform.ide
osgi.splashPath=platform\:/base/plugins/org.eclipse.platform
osgi.framework.extensions=reference\:file\:org.eclipse.osgi.compatibility.state_1.0.100.v20150402-1551.jar
eclipse.application=org.eclipse.ui.ide.workbench
eclipse.p2.data.area=@config.dir/../p2/
osgi.bundles.defaultStartLevel=4
-vm
/Library/Java/JavaVirtualMachines/jdk1.8.0_77-b03.jdk/Contents/Home/bin/java

Previous Topic:Websockets and firewalls
Next Topic:Eclipse hanging and freezing
Goto Forum:
  


Current Time: Tue Oct 20 23:59:46 GMT 2020

Powered by FUDForum. Page generated in 0.03026 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top