Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EclipseLink » upgrading eclipselink 2.3 to current
upgrading eclipselink 2.3 to current [message #1727940] Tue, 29 March 2016 15:10
Patrick von der Hagen is currently offline Patrick von der HagenFriend
Messages: 1
Registered: March 2016
Junior Member
Hi all,

I (finally) upgraded an old glassfish 3.1 to 4.1, thus upgrading eclipselink.
Porting and testing of my application worked fine, but I faced severe but sporadic performance issues in production, probably load-related. After rolling back to the old server, my issues disappeared. The application is mostly database-depended.

Just to confirm: I found no documentation indicating major changes in eclipselink that might explain my issues? Are there any changes I've been missing that I should be aware of? Debugging is quite annoying, since I fail to reproduce the issues, so please forgive my flawed description. Feels like needle in a haystack.... Sad

Best regards,
Patrick.
Previous Topic:GenerationType.TABLE dont works anymore on 2.6.2 for postgres
Next Topic:Tyco and Eclipselink
Goto Forum:
  


Current Time: Tue Mar 31 08:23:35 GMT 2020

Powered by FUDForum. Page generated in 0.01868 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top