Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » error "Java was started but returned exit code=-8053069"
error "Java was started but returned exit code=-8053069" [message #1727302] Mon, 21 March 2016 21:33 Go to next message
Sergi García Jiménez is currently offline Sergi García JiménezFriend
Messages: 2
Registered: March 2016
Junior Member
Hi at all, I just want to report a problen with eclipse software: during software opperation it blocks and a error "Java was started but returned exit code=-8053069" is displayed abd I'tempted to close it. I trayed to unistall and reinstall but tew problem stills there... Can any body help me?

Re: error "Java was started but returned exit code=-8053069" [message #1727303 is a reply to message #1727302] Mon, 21 March 2016 22:36 Go to previous messageGo to next message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3798
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 03/21/2016 04:09 PM, Sergi García Jiménez wrote:
> Hi at all, I just want to report a problen with eclipse software: during
> software opperation it blocks and a error "Java was started but returned
> exit code=-8053069" is displayed abd I'tempted to close it. I trayed to
> unistall and reinstall but tew problem stills there... Can any body help
> me?

"during software opperation" is a bit vague. What were you actually
doing when you got this?
Re: error "Java was started but returned exit code=-8053069" [message #1727355 is a reply to message #1727303] Tue, 22 March 2016 11:53 Go to previous messageGo to next message
Sergi García Jiménez is currently offline Sergi García JiménezFriend
Messages: 2
Registered: March 2016
Junior Member

when I'm doing a program, or writing code ( when I run eclipse with JFrame )
Re: error "Java was started but returned exit code=-8053069" [message #1727397 is a reply to message #1727355] Tue, 22 March 2016 17:20 Go to previous message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
Could be a corrupted workspace; try creating a new workspace and importing your projects into it.
See also http://stackoverflow.com/q/10157794/639520
Previous Topic:Eclipse extra credit assignment out of my league (PLEASE HELP!)
Next Topic:What does "exclamation mark" (!) mean on xubuntu eviroment? Eclipse program.
Goto Forum:
  


Current Time: Fri Oct 23 12:34:39 GMT 2020

Powered by FUDForum. Page generated in 0.03440 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top