Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » WindowBuilder » JEP 223: New Version-String Scheme - Window Builder not working
JEP 223: New Version-String Scheme - Window Builder not working [message #1725405] Thu, 03 March 2016 10:20
Eclipse UserFriend
Ubuntu 15.10 64bit, java 32bit JDK-9 and Eclipse Mars 2 32bit ( Mars 1 incompatible with JDK-9 > 24.12.2015 )

Window builder has problem with recognition JDK-9 ( the same problem had Mars 1 but Mars 2 working OK ), design page warning:

Eclipse is running under 0, but

this Java project has a 1.7 Java compliance level, so will not be able to load classes

from this project. Use a lower level of Java for the project, or run Eclipse using a newer Java

version.

Best regards
Krzysztof
Previous Topic:Catch drop events into WB editor from other views
Next Topic:Subclasses of Swing Designer Wizards
Goto Forum:
  


Current Time: Mon Sep 24 05:14:06 GMT 2018

Powered by FUDForum. Page generated in 0.02235 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top