Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » General (non-technical) » Eclipse Foundation » Account Registration: Email not delivered to private mail server
icon9.gif  Account Registration: Email not delivered to private mail server [message #1724077] Sat, 20 February 2016 19:31 Go to next message
Damon Dransfeld is currently offline Damon DransfeldFriend
Messages: 3
Registered: February 2016
Junior Member
Hi,

I wanted to use my private mail server to register an account for the eclipse community.
So I filled the registration form with my Details, including my private mail address. The 'funny' thing:
Feb 20 19:05:53 srv01 postfix/smtpd[20097]: connect from mail.eclipse.org[198.41.30.200]
Feb 20 19:05:53 srv01 postfix/smtpd[20097]: disconnect from mail.eclipse.org[198.41.30.200]

No mail delivered. I tried with my gmail address: Mail delivered within seconds.

My mail log doesn't state anything in terms of protocol errors. mxtoolbox only notes a missing dmarc record for my domain, I'm not on any checked blacklist, have valid spf records... I even receive mails from gmail Very Happy

Can I expect any mail to be delivered? I fear your app refused to send mail to me after a connect to see my mail isn't hosted at any mainstream mail provider...

Thanks,
Damon
Re: Account Registration: Email not delivered to private mail server [message #1724246 is a reply to message #1724077] Mon, 22 February 2016 13:47 Go to previous messageGo to next message
Denis Roy is currently offline Denis RoyFriend
Messages: 451
Registered: October 2004
Location: Ottawa, Ontario, Canada
Senior Member

If you can email me the public IP address of your mail server (webmaster at eclipse org) I can look on my end to see what the problem is.

Denis Roy
Eclipse Webmaster -- webmaster@eclipse.org
Re: Account Registration: Email not delivered to private mail server [message #1724286 is a reply to message #1724077] Mon, 22 February 2016 19:34 Go to previous messageGo to next message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
I receive email for my eclipse.org account at a hosted mail server (on my own domain, not a public mail service provider), so I doubt it has anything to do with that.
Re: Account Registration: Email not delivered to private mail server [message #1724293 is a reply to message #1724286] Mon, 22 February 2016 20:52 Go to previous messageGo to next message
Denis Roy is currently offline Denis RoyFriend
Messages: 451
Registered: October 2004
Location: Ottawa, Ontario, Canada
Senior Member

530 5.7.0 Must issue a STARTTLS command first (in reply to MAIL FROM command))

Seems your server is _requiring_ TLS... we're dinosaurs and haven't enabled TLS on our public mail servers. It's planned, but this is the first time we've encountered a host that won't talk to us because of it Smile


Denis Roy
Eclipse Webmaster -- webmaster@eclipse.org
Re: Account Registration: Email not delivered to private mail server [message #1724294 is a reply to message #1724286] Mon, 22 February 2016 20:56 Go to previous message
Damon Dransfeld is currently offline Damon DransfeldFriend
Messages: 3
Registered: February 2016
Junior Member
Thanks for your help, I sent a mail with further details:
Feb 22 21:48:19 srv01 postfix/smtp[27736]: 30CFF4022A: to=<webmaster@eclipse.org>, relay=mail.eclipse.org[198.41.30.200]:25, delay=4.2, delays=1.7/0.16/1.3/1.2, dsn=2.0.0, status=sent (250 2.0.0 Ok: queued as 6CAF92DD07D)
Feb 22 21:48:19 srv01 postfix/qmgr[5112]: 30CFF4022A: removed


I registered at mxtoolbox after I did the check and their server also connected but didn't leave mail, so your help is greatly appreciated.
Previous Topic:Funding (donations ) / Grants
Next Topic:Eclipse statistics
Goto Forum:
  


Current Time: Fri Nov 16 06:12:00 GMT 2018

Powered by FUDForum. Page generated in 0.04604 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top