Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » Problems Installing C/C++ IDE(I download the application from eclipse.org, and then when I open it I get an error message.)
Problems Installing C/C++ IDE [message #1722456] Fri, 05 February 2016 01:20 Go to next message
Adam Stadler is currently offline Adam StadlerFriend
Messages: 1
Registered: February 2016
Junior Member
I download the application from eclipse.org, and then when I open it I get an error message saying:

Version 1.6.0_65 of the JVM is not suitable for this product. Version: 1.7 or greater is required.

I have been trying to find a way to fix it but I can't find the right version on the website. Does anyone know how to fix this?

Thank you,
Re: Problems Installing C/C++ IDE [message #1722549 is a reply to message #1722456] Fri, 05 February 2016 16:16 Go to previous message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3056
Registered: July 2009
Senior Member
You didn't say what operating system you're on. If it's OS X, see this message.

[Updated on: Fri, 05 February 2016 16:16]

Report message to a moderator

Previous Topic:Eclipse IDE for C++ code
Next Topic:arduino libaries
Goto Forum:
  


Current Time: Sun Nov 19 21:47:41 GMT 2017

Powered by FUDForum. Page generated in 0.02049 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software