Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Problem : "The currently displayed page contains invalid values"
Problem : "The currently displayed page contains invalid values" [message #1721720] Fri, 29 January 2016 13:15
franck xiong is currently offline franck xiongFriend
Messages: 1
Registered: January 2016
Junior Member
Hello everybody. I'm Franck, i just started using Eclipse Mars 4.5, so I'm beginner. I work with eclipse at home but also at school ( i'm 1st year of programmation). So at school, i need to put the proxy in order to have acces to the E.Market.
But i have the message " the currently displayed page contains invalid values" when i do : preference --> general --> Network Connection.
I need your help please ^^' , i'm lost. I have already install , re-install Eclipse but nothing change.

Work with Windows10.

Thank's you for your help =)

Previous Topic:Unable to Install
Next Topic:Mac running Windows Parallels will not install Eclipse Installer or Luna downloads
Goto Forum:
  


Current Time: Tue Jun 25 23:36:00 GMT 2019

Powered by FUDForum. Page generated in 0.02586 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top