Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » UML2 Tools » Install UML2 for Luna
Install UML2 for Luna [message #1721003] Fri, 22 January 2016 13:08 Go to next message
Patricia Porto is currently offline Patricia PortoFriend
Messages: 2
Registered: August 2015
Junior Member
I am unable to install the UML2 Tools Luna anyone have tips?
He says're in conflict with the existing version.
I wanted to use the initialize
Re: Install UML2 for Luna [message #1721007 is a reply to message #1721003] Fri, 22 January 2016 13:52 Go to previous message
Ed Willink is currently offline Ed WillinkFriend
Messages: 6112
Registered: July 2009
Senior Member
Hi

See my earlier post:



Hi

UML2 Tools is dead; it was not rebuilt for the UML 2.4.1 support in Juno
and so cannot be installed.

You may look at earlier posts on this newsgroup to see how to install on
Indigo.

You should use Papyrus for UML diagram editing within Eclipse.

[UML2 Tools may resurface as examples in the GMF Tooling project.]

Regards

Ed Willink



On 22/01/2016 13:08, Patricia Porto wrote:
> I am unable to install the UML2 Tools Luna anyone have tips?
> He says're in conflict with the existing version.
> I wanted to use the initialize
Previous Topic:Java code Generation from UML diagrams
Next Topic:How to install Cheddar asTopcased/Stood plugin?
Goto Forum:
  


Current Time: Tue Nov 20 07:56:18 GMT 2018

Powered by FUDForum. Page generated in 0.02327 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top