Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Hudson » Rebuilder plugin does not work(The rebuild option is not displayed)
Rebuilder plugin does not work [message #1720593] Tue, 19 January 2016 15:13 Go to next message
Alberto Garcia is currently offline Alberto GarciaFriend
Messages: 2
Registered: January 2016
Junior Member
Hi all,

I have installed the rebuilder plugin trying to run some jobs with old parameters.
The installation is OK but the option is not displayed.
Could you help me with this issue?

Thanks in advance.
Regards!
Re: Rebuilder plugin does not work [message #1720623 is a reply to message #1720593] Wed, 20 January 2016 00:17 Go to previous messageGo to next message
Bob Foster is currently offline Bob FosterFriend
Messages: 85
Registered: January 2013
Member
Do you mean the rebuild plugin? What version of plugin and Hudson?

What option do you expect to see that isn't there?

Thanks.

Bob
Re: Rebuilder plugin does not work [message #1720674 is a reply to message #1720623] Wed, 20 January 2016 09:24 Go to previous message
Alberto Garcia is currently offline Alberto GarciaFriend
Messages: 2
Registered: January 2016
Junior Member
Hi Bob,

My Hudson is 3.2.1 version. Yes I mean the rebuild plugin.
I would like to rebuild an old execution from a job using the same parameters.
If I select the execution number #5 from a job I would like to click on the rebuild button but this option is not displayed.

Thanks and regards
Previous Topic:Missing Jobs
Next Topic:Hudson Plugins Documentation Page Broken
Goto Forum:
  


Current Time: Mon Dec 18 15:01:51 GMT 2017

Powered by FUDForum. Page generated in 0.02238 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software