Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » RCP Testing Tool » Save button is disabled at Play Phase although it was abled at Record Phase(We have a custom editor that we developed. There I recorded a test where I save an input, but at the test play phase this save button appears to be disabled although the input field is changed.)
Save button is disabled at Play Phase although it was abled at Record Phase [message #1720193] Fri, 15 January 2016 07:29
ilke Muhtar is currently offline ilke MuhtarFriend
Messages: 47
Registered: September 2015
Member
We have a custom editor that we developed. There is a group of input field where you can enter digits. When I record after entering a digit save button is active and I save the editor. But when I play the test record the save button is not active after entering the digit and it says

" The control "Save (M1+S) " is disabled.
at click. (line 6)
"
If I record the rest by entering the digit from XML file editor, it works. I can play but I can not record from the custom editor we have written. It does not play what it recorded. What can be the solution. Is this a bug at our side, or this is a bug of RCPTT ?

Kind regards.

ilke
Previous Topic:AUT launching for custom RCP build
Next Topic:Drag and drop view to another tabfolder
Goto Forum:
  


Current Time: Sun Jul 14 14:06:50 GMT 2024

Powered by FUDForum. Page generated in 0.03299 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top