Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Problem Opening Wizard - Plug-in Development(The selected wizard could not be started.)
Problem Opening Wizard - Plug-in Development [message #1719679] Mon, 11 January 2016 12:40 Go to next message
Caio Toledo is currently offline Caio ToledoFriend
Messages: 1
Registered: January 2016
Junior Member
Hello!

I'm developing a plug-in here in my company which is based on a old code from a collegue here.

I tried to build and run his code at first, it opens normally.

But when I click on "Gedi C Project" (which is added by the project), it should open a New Wizard to create a new project based on my company build.

But it shows a "Problem Opening Wizard":
index.php/fa/24573/0/

I asked to my collegue to try to run the project, and he had the same problem.

Someone could help with this issue?
Thanks!
Re: Problem Opening Wizard - Plug-in Development [message #1720504 is a reply to message #1719679] Tue, 19 January 2016 05:28 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3503
Registered: July 2009
Senior Member

You need to look at the Error Log for clues from a more complete stack trace. https://wiki.eclipse.org/IRC_FAQ#Where_are_Eclipse.27s_log_files_located.3F

Nitin Dahyabhai
Eclipse Web Tools Platform

[Updated on: Tue, 19 January 2016 05:28]

Report message to a moderator

Previous Topic:The Problems/Questions about compiling eclipse from source
Next Topic:Adding formatter to existing code editor
Goto Forum:
  


Current Time: Sat Sep 21 00:20:14 GMT 2019

Powered by FUDForum. Page generated in 0.07149 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top