Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Re: Passing date parameter to birt report through url
Re: Passing date parameter to birt report through url [message #1719034] Mon, 04 January 2016 15:37
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3799
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 01/04/2016 08:19 AM, Mafsul Maru wrote:
> I am new to BIRT. I have developed a report where I am passing three parameters the first is integer and other two is date passed as string. I am opening the report from my php application. I installed my report viewer in apache tomcat server. The url that is created is like this;
>
> http://localhost:8080/birt/frameset?__report=D%3A%5Cxampp%5Ctomcat%5Cwebapps%5Cbirt%5Creport%5Cdiganta%5CproductionSummeryEmpWise.rptdesign&RP_employee_id=699&RP_fromDate=2015-12-01&RP_toDate=2016-01-01
>
>
> If I query in report testing the query works fine. But passing as parameter is not working.
> I have attached my report.
> Can any one tell me where I am doing wrong.

Note that BIRT has its own forum.
Previous Topic:Reopening Eclipse reverts editor colours
Next Topic:Eclipse dosent show errors correctly
Goto Forum:
  


Current Time: Mon Sep 16 10:27:40 GMT 2019

Powered by FUDForum. Page generated in 0.02590 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top