Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Java version for Eclipse PHP on MAC(Installation question)
Java version for Eclipse PHP on MAC [message #1716597] Sun, 06 December 2015 01:30
Charles Shaffer is currently offline Charles ShafferFriend
Messages: 1
Registered: December 2015
Junior Member
I would like to try the Eclipse PHP version on my Mac. I downloaded and installed it, then it told me I needed a legacy version of JAVA. I clicked the link and installed it. Then when I tried to start Eclipse it said I needed at least 1.7???? Which version of Java does Eclipse want? Oracle OK?
Previous Topic:eclipse.exe disappeared after update?
Next Topic:password verification
Goto Forum:
  


Current Time: Tue Jun 25 07:45:49 GMT 2019

Powered by FUDForum. Page generated in 0.02942 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top