Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Buckminster » Can't install AJDT
Can't install AJDT [message #1712850] Wed, 28 October 2015 18:41
Volker Stolz is currently offline Volker StolzFriend
Messages: 63
Registered: July 2009
Member
Is my interpretation here correct that since AJDT got (re)compiled after Buckminster's PDE-headless, the dependencies no longer match -- although the version is alright, the dates don't match?

jenkins@jenkins:~/bucky45$ ./buckminster install http://download.eclipse.org/tools/ajdt/45/dev/update org.aspectj
An error occurred while collecting items to be installed
[0]session context was:(profile=Buckminster, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
[0]No repository found containing: osgi.bundle,org.eclipse.core.filesystem,1.5.0.v20150725-1910
[0]No repository found containing: osgi.bundle,org.eclipse.core.resources,3.10.1.v20150725-1910
jenkins@jenkins:~/bucky45$ ls -l plugins/org.eclipse.core.filesystem*
-rw-r--r-- 1 jenkins nogroup 10538 Oct 23 18:27 plugins/org.eclipse.core.filesystem.linux.x86_64_1.2.200.v20140124-1940.jar
-rw-r--r-- 1 jenkins nogroup 61397 Oct 23 18:27 plugins/org.eclipse.core.filesystem_1.5.0.v20150421-0713.jar

[Updated on: Wed, 28 October 2015 18:41]

Report message to a moderator

Previous Topic:java.lang.IllegalArgumentException: The ' ' character is illegal in a branch/tag qualifier
Next Topic:Buckminster download for Eclipse Mars (4.5.x) missing
Goto Forum:
  


Current Time: Wed Oct 24 00:53:00 GMT 2018

Powered by FUDForum. Page generated in 0.02071 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top