Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Hudson » Json format issue for input parameters.(Json format issue for input parameters, while porting a plugin from Jenkins.)
Json format issue for input parameters. [message #1711700] Mon, 19 October 2015 11:31 Go to next message
Subramanyam Iyer is currently offline Subramanyam IyerFriend
Messages: 1
Registered: April 2015
Junior Member
I am trying to port a plugin from Jenkins to Hudson.
It has some configuration in the Global Config page.
In Jenkins a radio block is used to switch on / off this section of config.

The issue I am seeing is that in Hudson the values coming in from the data constructors are switchin between text and json formats. This is causing the configuration save itself on Hudson.

Any clues/ pointer to look out for this ?
Re: Json format issue for input parameters. [message #1712167 is a reply to message #1711700] Wed, 21 October 2015 16:36 Go to previous message
Winston Prakash is currently offline Winston PrakashFriend
Messages: 534
Registered: August 2011
Location: Fremont, CA USA
Senior Member
Hi Subramanyam, if you put the sources at https://github.com/hudson3-plugins I can take a look at it.

Winston Prakash
Eclipse Hudson team
Previous Topic:Hudson Build getting Hold
Next Topic:Unable to load Hudson homepage
Goto Forum:
  


Current Time: Tue Oct 17 22:44:03 GMT 2017

Powered by FUDForum. Page generated in 0.03698 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software