Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse 4 » Migrating 3.x to 4.5 with compatibility mode?(Am I doing this correcty? New to this.)
Migrating 3.x to 4.5 with compatibility mode? [message #1709485] Mon, 28 September 2015 21:10
David Chan is currently offline David ChanFriend
Messages: 3
Registered: September 2015
Junior Member
Sorry for the empty post. Had to rethink what I wanted to ask.

Is it possible to run an eclipse 3.x rcp application with 4.5 plugins. Does that count as compatibility where I don't need to change any code?

The tutorials I'm reading say you can run a 3.x on the 4.x runtime but you still need the 3.x plugins? I've gotten a bit confused. I use to think you could, but staring at it over and over again is making me start to doubt myself.

I apologize if it sounds like a newbie question.

[Updated on: Tue, 29 September 2015 14:37]

Report message to a moderator

Previous Topic:styles for 3.x views
Next Topic:E4 plug-in's are not visible
Goto Forum:
  


Current Time: Mon Jul 16 18:41:08 GMT 2018

Powered by FUDForum. Page generated in 0.01884 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top