Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Error With Android Old Key
icon8.gif  Error With Android Old Key [message #1709129] Thu, 24 September 2015 10:35
Andrea Alcaro is currently offline Andrea AlcaroFriend
Messages: 1
Registered: September 2015
Junior Member
hello to all of the forum .

I have a problem with eclipse .

when I export the application is as if I do not accept the old key that I used for older applications .

basically I need to update some old applications that had been signed with this key eclipse created previously with kepler eclipse .

first when creating the key I had ubuntu 14 + 64bit Java 7 .

now I have windows 7 64 bit , moon eclipse and java 8 .

attaching image to make you understand better.


thank you very much
  • Attachment: Immagine.png
    (Size: 217.38KB, Downloaded 51 times)
Previous Topic:OSGI 3.10 Console is returning weird characteres
Next Topic:Running .jar Files without JDK installed
Goto Forum:
  


Current Time: Wed Oct 17 02:12:10 GMT 2018

Powered by FUDForum. Page generated in 0.01466 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top