Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Unable to update eclipse
Unable to update eclipse [message #1708053] Fri, 11 September 2015 20:56 Go to next message
Missing name Mising name is currently offline Missing name Mising nameFriend
Messages: 1
Registered: November 2011
Junior Member
When I run Help -> Check for updates I receive the error " 'Contacting software sites' has encountered a problem" with details

**** is android because I'm not allowed to post the error messages I am receiving
*** is google

Some sites could not be found. See the error log for more detail.
HTTP Method Not Allowed: http://developer.****.com/sdk/installing/installing-adt.html/content.xml
HttpClient connection error response code 405.
HTTP Method Not Allowed: https://developer.****.com/sdk/installing/installing-adt.html/content.xml
HttpClient connection error response code 405.


I was originally trying to update my ADT version but receive the following series of error under Help -> Install new software -> https://dl-ssl.***.com/android/eclipse/

Cannot complete the install because of a conflicting dependency.
Software being installed: Tracer for OpenGL ES 23.0.7.2120684 (com.android.ide.eclipse.gldebugger.feature.feature.group 23.0.7.2120684)

Cannot complete the install because of a conflicting dependency.
Software being installed: Android DDMS 23.0.7.2120684 (com.android.ide.eclipse.ddms.feature.feature.group 23.0.7.2120684)
Software currently installed: Android DDMS 22.0.1.v201305230001--685705 (com.android.ide.eclipse.ddms.feature.group

Cannot complete the install because of a conflicting dependency.
Software being installed: Android Development Tools 23.0.7.2120684 (com.android.ide.eclipse.adt.feature.feature.group 23.0.7.2120684)

etc. etc. for each of the 6 items.

When I enter Preferences -> Android I see this error at the top: This Android SDK requires Android Developer Toolkit version 23.0.0 or above. Current version is 22.0.1.v201305230001--685705. Please update ADT to the latest version.

How can I get past this mess?
Re: Unable to update eclipse [message #1708319 is a reply to message #1708053] Tue, 15 September 2015 13:19 Go to previous message
Stephan Herrmann is currently offline Stephan HerrmannFriend
Messages: 1613
Registered: July 2009
Senior Member
For Android development see this post (sticky in the Newcomers forum):
- https://www.eclipse.org/forums/index.php/t/225513/

Previous Topic:Eclipse on Windows 10
Next Topic:Does ASTParser process goto statements?
Goto Forum:
  


Current Time: Mon Aug 20 06:55:35 GMT 2018

Powered by FUDForum. Page generated in 0.02373 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top