Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » [TYCHO] "eclipse-plugin" no longer supported when running "mvn eclipse:eclipse"
[TYCHO] "eclipse-plugin" no longer supported when running "mvn eclipse:eclipse" [message #1707548] Mon, 07 September 2015 09:14
Yuriy Flyud is currently offline Yuriy FlyudFriend
Messages: 12
Registered: January 2015
Location: Lviv, Ukraine
Junior Member
When I run "mvn eclipse:eclipse" the .project files are not generated. I know that it is advisible to use M2E, but I like simplicity when working with Eclipse and I don't want to install additional extensions. Some time ago this command worked as expected (although it broke MANIFEST files a bit, but nothing serious).
I cannot find any info about this limitation neither in Google or in Tycho release notes.
Can you confirm that there is no any other options except installing M2E?
Previous Topic:Mars CSS Unknown Property
Next Topic:MariaDB in Eclipse
Goto Forum:
  


Current Time: Sun Oct 25 03:24:12 GMT 2020

Powered by FUDForum. Page generated in 0.02887 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top