Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Missing New project after Install(I have installed a few tools they appear to be present but there is no new project wizard.)
Missing New project after Install [message #1707340] Thu, 03 September 2015 20:11 Go to next message
Wayne Carl is currently offline Wayne CarlFriend
Messages: 11
Registered: April 2014
Junior Member
Platform: 64-bit Windows7 and Ubuntu Linux 14.04 LTS.
MARS - Eclipse Modeling Tools (Papyrus & OCL running Fine).

I have tried to install EMFTA form the eclipse marketplace by the Drag-n-Drop method. It seems top have installed. Looking at the Installed Software menu I see it there. The help contents has an entry for EMFTA and Sirius, there is a perspective for Sirius available. However, when I go to the File/New/Other I do not see the entry for creating an EMFTA project (as shown in the help contents).

I also have tried installing the Osate2 software. Same thing: it looks like it installed OK, it appears in the Installed Software menu, and it is in the help contents. But, no new project wizard.

What am I doing wrong??

Thanks in advance,
Wayne
Re: Missing New project after Install [message #1707348 is a reply to message #1707340] Thu, 03 September 2015 20:44 Go to previous message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3798
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 09/03/2015 02:11 PM, Wayne Carl wrote:
> Platform: 64-bit Windows7 and Ubuntu Linux 14.04 LTS.
> MARS - Eclipse Modeling Tools (Papyrus & OCL running Fine).
>
> I have tried to install EMFTA form the eclipse marketplace by the
> Drag-n-Drop method. It seems top have installed. Looking at the
> Installed Software menu I see it there. The help contents has an entry
> for EMFTA and Sirius, there is a perspective for Sirius available.
> However, when I go to the File/New/Other I do not see the entry for
> creating an EMFTA project (as shown in the help contents).
>
> I also have tried installing the Osate2 software. Same thing: it looks
> like it installed OK, it appears in the Installed Software menu, and it
> is in the help contents. But, no new project wizard.
>
> What am I doing wrong??
>
> Thanks in advance,
> Wayne

Sometimes, depending on the existence of a Perspective for the given
tool you've installed, the new-project wizard won't show up if you
haven't brought up that perspective in the workbench or until you dig
deeper. In your case, you say "Other," so you may have dug deeper.

As near as I can tell, EMFTA is not supported by Eclipse, but by the
third party that wrote it. Ditto for Osate 2. You may need to ask this
question in whatever respective forums support those tools.

Hope this helps.
Previous Topic:Support for Horizontal selectable accordion metaphor
Next Topic:Eclipse MARS spends forever refreshing
Goto Forum:
  


Current Time: Wed Oct 28 20:33:33 GMT 2020

Powered by FUDForum. Page generated in 0.02681 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top