Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Getting error in installing Eclipse(Eclipse installation error)
Getting error in installing Eclipse [message #1705958] Thu, 20 August 2015 12:27 Go to next message
Mayukh Nag is currently offline Mayukh NagFriend
Messages: 2
Registered: August 2015
Junior Member
Hi,

I am trying to install Eclipse IDE for Java EE Developers. I am getting an error, it says:

Java was started but returned exit code= 13.

Please help.

Thanks,
Mayukh.
Re: Getting error in installing Eclipse [message #1705980 is a reply to message #1705958] Thu, 20 August 2015 16:06 Go to previous messageGo to next message
Tauno Voipio is currently offline Tauno VoipioFriend
Messages: 592
Registered: August 2014
Senior Member
Mayukh Nag wrote on Thu, 20 August 2015 15:27
Hi,

I am trying to install Eclipse IDE for Java EE Developers. I am getting an error, it says:

Java was started but returned exit code= 13.

Please help.

Thanks,
Mayukh.


1. Did you read the sticky post on the very top of this forum: Eclipse won't start? READ THIS FIRST for ERROR 13 and more ?

2. If you attach files, please do not use Microsoft-specific formats (.doc). Please use plain text (.txt) for text and JPEG or PNG for images.

3. Probably you have mixed 32 bits and 64 bits in Eclipse and Java.


--

Tauno Voipio
Re: Getting error in installing Eclipse [message #1705983 is a reply to message #1705958] Thu, 20 August 2015 16:24 Go to previous messageGo to next message
Eike Stepper is currently offline Eike StepperFriend
Messages: 6516
Registered: July 2009
Senior Member
Am 20.08.2015 um 15:08 schrieb Mayukh Nag:
> Hi,
>
> I am trying to install Eclipse IDE for Java EE Developers. I am getting an error, it says:
>
> Java was started but returned exit code= 13.
>
> Please help.
This maybe a problem with your default Java Virtual Machine (wrong bitness?).
The new Eclipse Installer would configure that automatically for you: http://wiki.eclipse.org/Eclipse_Installer

Cheers
/Eike

----
http://www.esc-net.de
http://thegordian.blogspot.com
http://twitter.com/eikestepper


Re: Getting error in installing Eclipse [message #1706050 is a reply to message #1705983] Fri, 21 August 2015 12:09 Go to previous message
Mayukh Nag is currently offline Mayukh NagFriend
Messages: 2
Registered: August 2015
Junior Member
Issue Resolved. Thanks for the suggestions.

Thanks,
Mayukh.
Previous Topic:Interfacing BIRT Report Viewer with ASP.NET
Next Topic:No operations to display at this time.
Goto Forum:
  


Current Time: Sat Oct 31 08:24:15 GMT 2020

Powered by FUDForum. Page generated in 0.02735 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top