Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Test and Performance Tools Platform (TPTP) » TestNG plugin not showing test results in testNG output view
TestNG plugin not showing test results in testNG output view [message #1705081] Tue, 11 August 2015 22:32 Go to next message
tyree giles is currently offline tyree gilesFriend
Messages: 1
Registered: August 2015
Junior Member
Has anyone else seen this problem? I've followed the instructions to install the TestNG plugin, and have done it a million times before on older versions of eclipse.

The plugin seems to be installed correctly as far as I can tell ('run-as' entries for testng appear in dropdowns/context menus, etc), and running testNG tests works fine. But I always get blank output in the output view no matter what...
Re: TestNG plugin not showing test results in testNG output view [message #1705909 is a reply to message #1705081] Thu, 20 August 2015 00:19 Go to previous message
Mike YY is currently offline Mike YYFriend
Messages: 1
Registered: August 2015
Junior Member
I have the same problem (Eclipse 4.5) but no solution.
Previous Topic:JUnit Help
Next Topic:Webinar (Sept 8): How to create Cross-Platform Automated GUI Tests for Java Apps
Goto Forum:
  


Current Time: Mon Nov 19 08:09:19 GMT 2018

Powered by FUDForum. Page generated in 0.09672 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top