Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DTP » Dependancy Issues - requires 'bundle org.eclipse.core.runtime [3.2.0,4.0.0)'
Dependancy Issues - requires 'bundle org.eclipse.core.runtime [3.2.0,4.0.0)' [message #1703113] Tue, 28 July 2015 15:23
Rob Convery is currently offline Rob ConveryFriend
Messages: 1
Registered: July 2015
Junior Member
I am trying to install dtp_1.10.2 into an eclipse 4.2.2 install. I am sure I previously had this working. Now when I go back to my script to get it working the install of the package just fails. Below is a copy of the error I am seeing.

I have also tried 1.12.0 which is stated to be compatible with eclipse 4.2.2 but it also gives the same issue.

C:\Users\xxxxxxx\Downloads\eclipse-4.2.2\eclipsec.exe -nosplash -application org.eclipse.equinox.p2.director -rep
ository file:C:\Users\ xxxxxxx\Downloads\dtp_1.10.2 -installIU org.eclipse.datatools.connectivity.feature.feature.group -destination C:\User
s\xxxxxxx\Downloads\eclipse-4.2.2-BASE -p2.os win64 -p2.ws win64 -p2.arch x86 -tag BasePackage -profile SDKProfile
Installing org.eclipse.datatools.connectivity.feature.feature.group 1.10.2.v201209181447-7C7h9DEt1bxqP9criVgb9XdVJxM.
Installation failed.
Cannot complete the install because one or more required items could not be found.
Software being installed: Data Tools Platform Connectivity 1.10.2.v201209181447-7C7h9DEt1bxqP9criVgb9XdVJxM (org.eclipse.datatools.connecti
vity.feature.feature.group 1.10.2.v201209181447-7C7h9DEt1bxqP9criVgb9XdVJxM)
Missing requirement: Data Tools Platform Connectivity Plug-in 1.2.7.v201302060508 (org.eclipse.datatools.connectivity 1.2.7.v201302060508)
requires 'bundle org.eclipse.core.runtime [3.2.0,4.0.0)' but it could not be found
Cannot satisfy dependency:
From: Data Tools Platform Connectivity 1.10.2.v201209181447-7C7h9DEt1bxqP9criVgb9XdVJxM (org.eclipse.datatools.connectivity.feature.featur
e.group 1.10.2.v201209181447-7C7h9DEt1bxqP9criVgb9XdVJxM)
To: org.eclipse.datatools.connectivity [1.2.7.v201302060508]
Application failed, log file location: C:\Users\ xxxxxxx\Downloads\eclipse-4.2.2\configuration\1438095259128.log
Previous Topic:driver dialog improvement
Next Topic:Data Source Explorer shows Informix schemas empty
Goto Forum:
  


Current Time: Tue Jun 19 07:03:31 GMT 2018

Powered by FUDForum. Page generated in 0.01965 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top