Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Can not start with java 8
icon8.gif  Can not start with java 8 [message #1702878] Mon, 27 July 2015 07:34 Go to next message
TiTo PvP is currently offline TiTo PvPFriend
Messages: 1
Registered: July 2015
Junior Member
No Message Body
  • Attachment: eclipse.png
    (Size: 131.95KB, Downloaded 82 times)
Re: Can not start with java 8 [message #1702981 is a reply to message #1702878] Mon, 27 July 2015 16:47 Go to previous messageGo to next message
Eike Stepper is currently offline Eike StepperFriend
Messages: 6445
Registered: July 2009
Senior Member
This maybe a problem with your default Java VM (wrong bitness?).
The new Eclipse Installer would configure that automatically for you: http://wiki.eclipse.org/Eclipse_Installer

Cheers
/Eike

----
http://www.esc-net.de
http://thegordian.blogspot.com
http://twitter.com/eikestepper


Re: Can not start with java 8 [message #1703091 is a reply to message #1702981] Tue, 28 July 2015 14:12 Go to previous messageGo to next message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
See the Announcement message at the top of this forum titled "Eclipse won't start? READ THIS..."
Re: Can not start with java 8 [message #1703279 is a reply to message #1702878] Thu, 30 July 2015 09:03 Go to previous messageGo to next message
Richard Freggi is currently offline Richard FreggiFriend
Messages: 103
Registered: July 2015
Senior Member
I'm a complete noob. I solved this problem as follows: DISCLAIMER THIS COULD BE A TERRIBLE THING TO DO - FOLLOW MY NOOB ADVICE AT YOUR OWN RISK! I only use Papyrus and it works fine for me:

I edited eclipse.ini from:
"-Dosgi.requiredJavaVersion=1.7"

to:
"-Dosgi.requiredJavaVersion=1.8"

Seems to work fine!


Re: Can not start with java 8 [message #1703326 is a reply to message #1703279] Thu, 30 July 2015 16:14 Go to previous message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
Ri Fr wrote on Thu, 30 July 2015 09:03
I'm a complete noob. I solved this problem as follows: DISCLAIMER THIS COULD BE A TERRIBLE THING TO DO - FOLLOW MY NOOB ADVICE AT YOUR OWN RISK! I only use Papyrus and it works fine for me:

I edited eclipse.ini from:
"-Dosgi.requiredJavaVersion=1.7"

to:
"-Dosgi.requiredJavaVersion=1.8"

Seems to work fine!


Definitely don't do that. The correct instructions are all in the Announcement message and wiki page that it references.
Previous Topic:sap gui error
Next Topic:e4 Css - Custom Toolbar size
Goto Forum:
  


Current Time: Thu Sep 19 14:51:58 GMT 2019

Powered by FUDForum. Page generated in 0.03434 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top