Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF "Technology" (Ecore Tools, EMFatic, etc)  » Problem with installation of ecore diagramm
Problem with installation of ecore diagramm [message #1702752] Fri, 24 July 2015 13:12
Lafleur du versaille is currently offline Lafleur du versailleFriend
Messages: 35
Registered: July 2015
Member
hello
index.php/fa/22653/0/
I have a problem with the installation of ecore diagram editor and Eclipse modeling framework for when I finished the installation, I go on model => new => orther, I see Eclipse modeling framework but not ecore tools.

index.php/fa/22654/0/
which is impossible for me to create ecore diagramm.
I have even trying to install emf-xsd-updates-2.11.0.zip in eclipse but still no results.
Now I do not know what I can do.
thanks for help
  • Attachment: Unbenannt.png
    (Size: 38.66KB, Downloaded 223 times)
  • Attachment: install.png
    (Size: 21.74KB, Downloaded 226 times)
Previous Topic:[Teneo] possible bug: object references an unsaved transient instance
Next Topic:[EMF] Exception when using remove/removeAll
Goto Forum:
  


Current Time: Thu Dec 03 23:40:58 GMT 2020

Powered by FUDForum. Page generated in 0.01291 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top