Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Plug-ins (in particular WebObjects) won't install(Installation problem)
Plug-ins (in particular WebObjects) won't install [message #1702461] Wed, 22 July 2015 13:17 Go to next message
Luis Arean is currently offline Luis AreanFriend
Messages: 3
Registered: July 2015
Junior Member
Hello.

I just downloaded Eclipse 3.8.1 build debbuild (on Debian) and I am trying to install the WebObjects plugins. I follow the instructions, adding the adequate URL for OLips37Stable (I checked it, it does work), and waiting for it to appear. After a while with the word Pending, it notifies me it does not download. In the main screen the following message appears: Fetching children of ... Site (0%).

I changed the Java Compiler version to 6 as instructed in the WebObjects site. Any ideas?

Re: Plug-ins (in particular WebObjects) won't install [message #1702767 is a reply to message #1702461] Fri, 24 July 2015 13:49 Go to previous message
Luis Arean is currently offline Luis AreanFriend
Messages: 3
Registered: July 2015
Junior Member
Thanks, I performed a manual installation and now everything is fine!
Previous Topic:Please help with J2EE
Next Topic:Linking Eclipse project to my build directory
Goto Forum:
  


Current Time: Sun Sep 15 15:58:02 GMT 2019

Powered by FUDForum. Page generated in 0.02615 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top