Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Failed Start Up(Eclipse is asking for which work bench and immediately is closed out after )
Failed Start Up [message #1700160] Tue, 30 June 2015 13:08 Go to next message
James Koch is currently offline James KochFriend
Messages: 1
Registered: June 2015
Junior Member
I read that if eclipse isn't opening properly, in the config file you must put in:

-vm
C:\Program Files\Java\jre7\bin

But now it is starting, getting to the workbench screen, accepting, then closing out. What would be the best way to fix this issue?

-JK
Re: Failed Start Up [message #1700188 is a reply to message #1700160] Tue, 30 June 2015 14:49 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3502
Registered: July 2009
Senior Member

Brief pointers on what to try next can be found in the sticky post: https://www.eclipse.org/forums/index.php/t/198527/

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: Failed Start Up [message #1700258 is a reply to message #1700160] Wed, 01 July 2015 09:45 Go to previous messageGo to next message
Eike Stepper is currently offline Eike StepperFriend
Messages: 6444
Registered: July 2009
Senior Member
Am 30.06.2015 um 15:09 schrieb James Koch:
> I read that if eclipse isn't opening properly, in the config file you must put in:
>
> -vm
> C:\Program Files\Java\jre7\bin

The new Eclipse Installer would do that automatically for you: http://www.eclipse.org/downloads/installer.php

Cheers
/Eike

----
http://www.esc-net.de
http://thegordian.blogspot.com
http://twitter.com/eikestepper


Re: Failed Start Up [message #1702966 is a reply to message #1700258] Mon, 27 July 2015 15:18 Go to previous message
ahmed mohamady is currently offline ahmed mohamadyFriend
Messages: 5
Registered: May 2015
Junior Member
You do not have "java" in your PATH value. Search on Google "How to add Java to your PATH value"
Previous Topic:Creating a popup menu
Next Topic:Status 404 with BuildJ2EEWebApp WTP tutorial
Goto Forum:
  


Current Time: Tue Sep 17 22:51:24 GMT 2019

Powered by FUDForum. Page generated in 0.03275 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top