Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Maven integration for Eclipse Ganymede 3.4.2
Maven integration for Eclipse Ganymede 3.4.2 [message #1699897] Mon, 29 June 2015 05:28 Go to next message
sultan salahuddin is currently offline sultan salahuddinFriend
Messages: 2
Registered: June 2015
Junior Member
I have been using all the versions of Eclipse, but recently tried installing Maven for Eclipse Ganymede 3.4.2. It throws an error " No Repository found at http //download.eclipse.org/technology/m2e/releases".

can anybody help me out why for this version of Eclipse it is throwing this error.

Thanks
Re: Maven integration for Eclipse Ganymede 3.4.2 [message #1700068 is a reply to message #1699897] Mon, 29 June 2015 23:21 Go to previous messageGo to next message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3799
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 06/29/2015 06:46 AM, sultan salahuddin wrote:
> I have been using all the versions of Eclipse, but recently tried
> installing Maven for Eclipse Ganymede 3.4.2. It throws an error " No
> Repository found at http //download.eclipse.org/technology/m2e/releases".
> can anybody help me out why for this version of Eclipse it is throwing
> this error.
>
> Thanks

You're joking, right? Ganymede is something like 8 years old now, no?
Re: Maven integration for Eclipse Ganymede 3.4.2 [message #1700395 is a reply to message #1700068] Thu, 02 July 2015 11:31 Go to previous messageGo to next message
sultan salahuddin is currently offline sultan salahuddinFriend
Messages: 2
Registered: June 2015
Junior Member
ya probably, but that's how the application needs.

Can we integrate or add a plugin for maven to the said ganymede 3.4 or a higher version of eclipse is compulsory??
Re: Maven integration for Eclipse Ganymede 3.4.2 [message #1700408 is a reply to message #1700395] Thu, 02 July 2015 12:37 Go to previous message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3799
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 07/02/2015 05:31 AM, sultan salahuddin wrote:
> ya probably, but that's how the application needs.
>
> Can we integrate or add a plugin for maven to the said ganymede 3.4 or a
> higher version of eclipse is compulsory??

First, a "higher version" of Eclipse is not mandatory. Selecting an
ancient version like Ganymede only means that for support you rely upon
dim and, frankly, unwilling memories.

Second, it's very hard to imagine that Ganymede is "how the application
needs." Eclipse is a general purpose IDE. There are technologies that
fade into nothing, cvs and svn come to mind; there are other projects
supported by Eclipse in the past that have come to an end, but
end-of-life technologies should end for the most part. This is a sign
that if the application is that important to resurrect, it's probably
also worthy of being fixed to abandon the old.

Hope this helps.

Why not discuss exactly why you need Ganymede and we'll help you over
that need? I've used Eclipse since Europa and, of all the versions I
used, that one was my least favorite in terms of reliability.
Previous Topic:"gcc" program could not be found
Next Topic:Finding a class in the ...\plugins directory
Goto Forum:
  


Current Time: Wed Jul 24 04:56:08 GMT 2019

Powered by FUDForum. Page generated in 0.03718 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top