Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Cloned Bitbucket repository in Eclipse throws an error while a file is opened(Import project from Git > Cloned URI (of bitbucket repo) in eclipse does not show referenced packages in eclipse)
Cloned Bitbucket repository in Eclipse throws an error while a file is opened [message #1699558] Thu, 25 June 2015 06:54
chintan jadwani is currently offline chintan jadwaniFriend
Messages: 1
Registered: June 2015
Junior Member
Hello Everyone,

I created a repo on bitbucket, and pushed my Salesforce project from eclipse.

Now, I imported project (projects from git > clone URI) into eclipse using the above repo link. I can see all the files but no referenced packages (the one visible in my original pushed project) and a salesforce.schema file.

I try to open my class file and get the error "Unable to open or associated metadata file for file 'my file path' ".

One more point, my cloned project's file path shows Project Name (I gave) > downloaded project Name > src > all files.

Can someone help me what could be the issue here?

Regards,
Chintan
Previous Topic:eclipse requires jvm 1.7
Next Topic:Proguard File Debugging
Goto Forum:
  


Current Time: Sat Jul 20 11:37:29 GMT 2019

Powered by FUDForum. Page generated in 0.03045 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top