Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Unable to install JS/UML plug-in(Unable to install JS/UML plug-in for Eclipse Indigo)
Unable to install JS/UML plug-in [message #1699408] Wed, 24 June 2015 06:53
Ganesh Mishra is currently offline Ganesh MishraFriend
Messages: 1
Registered: June 2015
Junior Member
Cannot complete the install because one or more required items could not be found.
Software being installed: JS/UML 0.9.1 (org.jsuml.eclipse.feature.feature.group 0.9.1)
Missing requirement: JS/UML Diagram Plug-in 0.9.1 (org.jsuml.eclipse.diagram 0.9.1) requires 'bundle org.eclipse.papyrus.infra.core 0.0.0' but it could not be found
Cannot satisfy dependency:
From: JS/UML 0.9.1 (org.jsuml.eclipse.feature.feature.group 0.9.1)
To: org.jsuml.eclipse.diagram [0.9.1]
Previous Topic:can not see anything in variable view when debug java in eclipse
Next Topic:Eclipse Mars released!
Goto Forum:
  


Current Time: Wed Jul 17 06:18:02 GMT 2019

Powered by FUDForum. Page generated in 0.03447 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top