Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse SCADA » Eclipsescada: importpackage error.(Eclipsescada: importpackage error.)
Eclipsescada: importpackage error. [message #1698058] Wed, 10 June 2015 17:19 Go to next message
Mario Volcke is currently offline Mario VolckeFriend
Messages: 1
Registered: June 2015
Junior Member
I've installed Eclipsescada as in the screencast tutorial.

I've created a new configuration.
When i execute "run recipe" i get the error below:

ReferenceError: "importPackage" is not defined
Failed to call method: process

Windows 7 Pro X64
Eclipse Luna 4.4.2 / Eclipse Kepler (tried both).
JDK 8 / JDK 7u51 (tried both).

Can someone help me with this error?

Thanks in advance,
With regards.
Re: Eclipsescada: importpackage error. [message #1698087 is a reply to message #1698058] Thu, 11 June 2015 06:27 Go to previous message
Jens Reimann is currently offline Jens ReimannFriend
Messages: 29
Registered: June 2013
Junior Member
Please have a look here:

https://groups.google.com/forum/m/#!topic/openscada/yK-nDKuwzjk
Previous Topic:How to run Master Server from Equinox OSGi console?
Next Topic:How to create an Eclipse project for an OPC DA interface?
Goto Forum:
  


Current Time: Mon Jun 25 14:13:00 GMT 2018

Powered by FUDForum. Page generated in 0.01661 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top