Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Require some stuff(Help!)
Require some stuff [message #1697002] Sat, 30 May 2015 17:16 Go to next message
Samuel NotSaying is currently offline Samuel NotSayingFriend
Messages: 1
Registered: May 2015
Junior Member
I got this error:

I'm using:
Windows 8.1
Lenovo Laptop
ideapad
Java 8
JDK-eu45
Please help!
I can't start eclipse!
Re: Require some stuff [message #1697013 is a reply to message #1697002] Sun, 31 May 2015 07:14 Go to previous message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3798
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 05/31/2015 12:23 AM, Samuel NotSaying wrote:
> I got this error:
>
> I'm using:
> Windows 8.1
> Lenovo Laptop
> ideapad
> Java 8
> JDK-eu45
> Please help!
> I can't start eclipse!
>

I'm not conversant with Windows 8, but you might be trying to run a
64-bit Eclipse on a 32-bit JRE. There's a sticky post at the top of this
forum about start-up problems.
Previous Topic:Question
Next Topic:Eclipse Auto-Complete/intellisense
Goto Forum:
  


Current Time: Tue Oct 15 04:16:16 GMT 2019

Powered by FUDForum. Page generated in 0.02835 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top