Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Force.com IDE Installation Not Working(Unable to Install Force.com IDE both Juna and Kepler Versions)
icon8.gif  Force.com IDE Installation Not Working [message #1695241] Wed, 13 May 2015 02:20 Go to next message
Eclipse Test is currently offline Eclipse TestFriend
Messages: 1
Registered: May 2015
Junior Member
While trying to install the Force.com IDE the following error messgaes get displayed:

1.Unable to read repository at http://download.eclipse.org/eclipse/updates/4.2/content.xml.
Unable to read repository at http://download.eclipse.org/eclipse/updates/4.2/content.xml.
The server download.eclipse.org failed to respond

Some times I will not not get this error message but in the last I get a big error message saying "Cannot complete the install because one or more required items could not be found" with big error log.

How to overcome these errors and install Force.com plugin? Can somebody help.
Re: Force.com IDE Installation Not Working [message #1695249 is a reply to message #1695241] Wed, 13 May 2015 05:12 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3437
Registered: July 2009
Senior Member

If you're using 4.2, try starting over with 4.4.2 (I see their instructions mention you can use 4.3 at least). If you're not using 4.2, why are you trying to use that version's update site?

Nitin Dahyabhai
Eclipse Web Tools Platform

[Updated on: Wed, 13 May 2015 05:12]

Report message to a moderator

Re: Force.com IDE Installation Not Working [message #1700023 is a reply to message #1695249] Mon, 29 June 2015 17:32 Go to previous message
Roy Moore is currently offline Roy MooreFriend
Messages: 1
Registered: June 2015
Junior Member
I'm have the identical issue.

To answer Nitin's question, the instructions say...

(Use the same URL for Eclipse 4.3.)
Previous Topic:Eclipse/JDWP correct forum
Next Topic:How does one package an existing Eclipse Mars installation as a "User package" for Eclipse
Goto Forum:
  


Current Time: Thu Jul 18 16:22:54 GMT 2019

Powered by FUDForum. Page generated in 0.02960 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top