Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse Help content is not working on Eclipse 3.7 platform.(Eclipse Help content is not working on Eclipse 3.7 platform.)
Eclipse Help content is not working on Eclipse 3.7 platform. [message #1694562] Wed, 06 May 2015 10:32 Go to next message
Shantanu Sahay is currently offline Shantanu SahayFriend
Messages: 3
Registered: March 2015
Location: India
Junior Member
Hi,

We have migrated our Eclipse based RCP application from Eclipse platform 3.5 to 3.7. After upgrading the Help content is not launching. We are not getting any error log. We have debugged the issue at our end it and found

-> Control gets passed on to eclipse core libraries and then lost there in eclipse container.
-> We also suspect that it dies somewhere at the point trying tio launch jetty server . Note that the jetty server plugin is updated with updated eclipse platform.

Here is list of plugin versions in use:
- org.mortbay.jetty.server_6.1.23.v201012071420.jar
- org.mortbay.jetty.util_6.1.23.v201012071420.jar
- org.eclipse.equinox.http.jetty_2.0.100.v20110502.jar

Any help will be highly appreciated.

Thanks
Shan
Re: Eclipse Help content is not working on Eclipse 3.7 platform. [message #1694583 is a reply to message #1694562] Wed, 06 May 2015 12:53 Go to previous message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
You might try asking on the Platform - User Assistance (UA) forum (found under the category Eclipse Projects); that's a very quiet forum, so if you get no response there try the Eclipse Platform forum.

[Updated on: Wed, 06 May 2015 12:55]

Report message to a moderator

Previous Topic:[Moved to EGit] windows: git over plink just not working
Next Topic:Eclipse 3.7.2 but no Business Intelligence options
Goto Forum:
  


Current Time: Tue Sep 29 11:43:42 GMT 2020

Powered by FUDForum. Page generated in 0.02526 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top