Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » WindowBuilder » windowbuilder and windowtester install for one eclipse version(I want to use one eclipse version to install windowbuilder and windowtester as plugins)
windowbuilder and windowtester install for one eclipse version [message #1694009] Thu, 30 April 2015 06:00 Go to next message
fang dong is currently offline fang dongFriend
Messages: 3
Registered: January 2015
Junior Member
Hi,
I want to use one eclipse version to install windowbuilder and windowtester as plugins,but windowbuilder update sites for eclipse needs above eclipse version 3.8 ("http://"www.eclipse.org/windowbuilder/download.php),
I find windowbuilder update sites for eclipse 3.6("http://"download.eclipse.org/windowbuilder/WB/release/R201306261200/3.6),but encounter install error.
windowtester update sites for eclipse just have 3.4, 3.5, 3.6 ("https://"developers.google.com/java-dev-tools/download-wintester), above windowtester update sites for eclipse 3.6 (example 4.2) can't find ,could windowtester update sites for eclipse have only below 3.6 ?
now i am unwilling to install two eclipse versions with eclipse 3.6 for windowtester and eclipse 4.2 for windowbuilder , i want to know whether SWT project built by eclipse 4.2 can be tested in windowtester for eclipse 3.6 ?
Thanks for replying.
Re: windowbuilder and windowtester install for one eclipse version [message #1694099 is a reply to message #1694009] Thu, 30 April 2015 14:27 Go to previous message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
I'm moving this to the WindowBuilder forum.
Previous Topic:FieldEditor palette outside FieldEditorPreferencePage
Next Topic:How to Contruct GUI
Goto Forum:
  


Current Time: Tue Nov 13 22:06:52 GMT 2018

Powered by FUDForum. Page generated in 0.01958 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top