Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » not able to install eclipse (i am new in java i want to develope jsp app for that i need eclipse which version should i )
not able to install eclipse [message #1691982] Sat, 11 April 2015 12:09 Go to next message
mona verma is currently offline mona vermaFriend
Messages: 5
Registered: April 2015
Junior Member
hi ,

i am new in java i want to develope jsp app for that i need eclipse which version should i dowload ,

i am using window xp and java 1.5 and tomcat 6 please send me links

i have dowloaded eclipse jee lunaSR2-win32-x86_64 but its not working

please help me
Re: not able to install eclipse [message #1692010 is a reply to message #1691982] Sat, 11 April 2015 23:48 Go to previous messageGo to next message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3798
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 04/11/2015 11:27 AM, mona verma wrote:
> hi ,
>
> i am new in java i want to develope jsp app for that i need eclipse
> which version should i dowload ,
>
> i am using window xp and java 1.5 and tomcat 6 please send me links
>
> i have dowloaded eclipse jee lunaSR2-win32-x86_64 but its not working
> please help me

XP? Really?

Okay, here goes...

You will need Eclipse IDE for Java EE Developers (for what you say you
want to do).

I would attempt to download and run Indigo, which was a very solid version.

http://www.eclipse.org/downloads/packages/release/indigo/sr2

That failing, I'm thinking back up further to Helios. It was also a very
solid release:

http://www.eclipse.org/downloads/packages/release/helios/sr2

Best of luck!
Re: not able to install eclipse [message #1692021 is a reply to message #1692010] Sun, 12 April 2015 09:21 Go to previous messageGo to next message
mona verma is currently offline mona vermaFriend
Messages: 5
Registered: April 2015
Junior Member
Hi,
What pre requisites required for this?
Thanks,
Mona Verma
Re: not able to install eclipse [message #1692051 is a reply to message #1692021] Mon, 13 April 2015 03:24 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3995
Registered: July 2009
Senior Member

Juno was the last release supported on Windows XP, and being XP, you probably need the 32-bit version from http://www.eclipse.org/downloads/download.php?file=/technology/epp/downloads/release/juno/SR2/eclipse-jee-juno-SR2-win32.zip . You should install at least Java 7 for it, preferably the Java SDK.

Nitin Dahyabhai
Eclipse Web Tools Platform

[Updated on: Mon, 13 April 2015 03:26]

Report message to a moderator

Re: not able to install eclipse [message #1692367 is a reply to message #1692051] Wed, 15 April 2015 11:00 Go to previous messageGo to next message
mona verma is currently offline mona vermaFriend
Messages: 5
Registered: April 2015
Junior Member
when ever i try to run eclipse.exe file i get error eclipse.exe is not valid win32 application
Re: not able to install eclipse [message #1692370 is a reply to message #1692367] Wed, 15 April 2015 11:25 Go to previous messageGo to next message
mona verma is currently offline mona vermaFriend
Messages: 5
Registered: April 2015
Junior Member
Hi Friend,

Thanks for reply ,which image should i choose ??
Re: not able to install eclipse [message #1692405 is a reply to message #1692370] Wed, 15 April 2015 13:33 Go to previous messageGo to next message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3798
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 04/15/2015 05:25 AM, mona verma wrote:
> Hi Friend,
>
> Thanks for reply ,which image should i choose ??

You leave loose ends here. It's hard to help.

First, download the 32-bit package of Juno as Nitin said. Next, explode
the zip file into your filesystem. Then, using information at
https://wiki.eclipse.org/Eclipse.ini, tell Eclipse (in eclipse.ini)
where your JDK is. You will need a JDK not the mere JRE your computer
has if you're going to develop in Java (and it sounds as if that's what
you want to do).

Then, try to execute eclipse.exe.

If you have trouble, tell us what you did exactly.

Hope this helps.
Re: not able to install eclipse [message #1692895 is a reply to message #1692405] Mon, 20 April 2015 13:33 Go to previous message
Tauno Voipio is currently offline Tauno VoipioFriend
Messages: 624
Registered: August 2014
Senior Member
32 bit Kepler runs fine in my XP. The Java virtual machine is Oracle (Sun) Java SE build 1.7.0_71-b14.


--

Tauno Voipio
Previous Topic:Eclipse crash
Next Topic:Eclipse won't start, jdk is incompatible
Goto Forum:
  


Current Time: Mon Mar 01 14:04:07 GMT 2021

Powered by FUDForum. Page generated in 0.03703 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top