Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF "Technology" (Ecore Tools, EMFatic, etc)  » [ECP] Impossible to set in my application a customized view (Adding views on EMF object inside a part is OK. But it use always the default view.)
[ECP] Impossible to set in my application a customized view [message #1691911] Fri, 10 April 2015 12:30 Go to next message
antonio guillen is currently offline antonio guillenFriend
Messages: 58
Registered: January 2014
Member
I have an application in Eclipse e4. I use ECP to visualize forms on my objects. It work fine. But If customize the views it don't take in account the customized view.

1. I create a EMF Forms view Model.
2. I verify that extension point is OK (OK)
3. I add the plugin containing my view model to my application.

I Obtain always the default view.

To verify that all is here I load the make it example with the User view, in my application and no pb to see the customized view for the User!!!!

So I don't understand why it don't take in account my customized view!!!!

Antonio
icon14.gif  Re: [ECP] Impossible to set in my application a customized view [message #1691996 is a reply to message #1691911] Sat, 11 April 2015 17:25 Go to previous message
antonio guillen is currently offline antonio guillenFriend
Messages: 58
Registered: January 2014
Member
I found the origin of the probleme, a bad plugin name (uppercase-lowercase).

No more problem, sorry

Previous Topic:[ECF] Pbs with EMF Client Platform and tree-explorer (Eclipse e4)
Next Topic:[EMF Forms] Setting up Forms for RAP
Goto Forum:
  


Current Time: Mon Mar 30 14:46:39 GMT 2020

Powered by FUDForum. Page generated in 0.02140 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top