Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » TMF (Xtext) » Missing constraint on Eclipse product configuaration
Missing constraint on Eclipse product configuaration [message #1691036] Wed, 01 April 2015 18:55 Go to next message
Simone Di Cola is currently offline Simone Di ColaFriend
Messages: 60
Registered: February 2014
Member
Hi all,
I am trying to create an Eclipse product. Unlikely I do not how to fix the missing dependecy in the picture attached.

Can you plese tell if/how to fix it?

Thanks
Simone

[Updated on: Wed, 01 April 2015 18:55]

Report message to a moderator

Re: Missing constraint on Eclipse product configuaration [message #1691561 is a reply to message #1691036] Wed, 08 April 2015 07:57 Go to previous message
Karsten Thoms is currently offline Karsten ThomsFriend
Messages: 747
Registered: July 2009
Location: Dortmund, Germany
Senior Member

Looks strange. The requirement is to have a version of com.google.guava in the version range 10.0.1 <= version < 15.0.0, and you have version 12.0.0.v201212092141 in the product dependencies. Thus the requirement should be met.
Which version is available actually in the target platform?


Need professional support for Xtext, EMF, Eclipse IDE?
Go to: http://devhub.karakun.com
Twitter : @kthoms
Blog : www.karsten-thoms.de
Previous Topic:All proposals come twice in the list of proposals
Next Topic:Restricting Java-like statements in method bodies
Goto Forum:
  


Current Time: Mon Apr 19 12:52:51 GMT 2021

Powered by FUDForum. Page generated in 0.01462 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top